Auctions API issues

Incident Report for Topsort

Resolved

The intermittent connectivity issues with the auction-engine service have been resolved.
- The service is now stable and fully operational.
- We are continuing to monitor the system to ensure no further disruptions occur.
Posted Oct 01, 2025 - 16:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 01, 2025 - 14:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 13:57 UTC

Identified

The Auctions API service is experiencing intermittent issues. Our engineering team has identified the cause and is actively working on a solution.
• Some users may notice temporary interruptions or degraded performance in auction activities.
• All other platform services remain fully operational.
Posted Oct 01, 2025 - 13:25 UTC
This incident affected: Auctions and Events API (Auction Engine API - US-East-2).