Outage on api.topsort.ai
Incident Report for Topsort
Resolved
The incident has been resolved.
Posted Dec 01, 2023 - 16:10 UTC
Update
We are seeing systems returning to normal as of 25 minutes ago. The issue only affected customers in the EU west region. We believe the issue was due to a configuration error in a low level component and implemented a fix that we are confident addresses the issue. We continue to monitor and if you experience any issues then please let us know, however we expect this to have been resolved.
Posted Dec 01, 2023 - 15:15 UTC
Update
We are seeing systems returning to normal now. The issue only affected customers in the EU west region. We believe the issue was due to a configuration error in a low level component and implemented a fix that we are confident addresses the issue. We continue to monitor and if you experience any issues then please let us know, however we expect this to have been resolved.
Posted Dec 01, 2023 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Dec 01, 2023 - 14:59 UTC
Identified
The issue has been identified, and the fix is being implemented.
Posted Dec 01, 2023 - 14:50 UTC
Investigating
We're seeing and investigating an outage on ts-ireland.api.topsort.ai and ts-ohio.api.topsort.ai
Posted Dec 01, 2023 - 14:40 UTC
This incident affected: Auctions and Events API (Auction Engine API - US-East-2, Auction Engine API - EU-West-1).