Auction Manager incident related to authentication provider

Incident Report for Topsort

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:26 UTC

Monitoring

The provider resolves the problem. We will keep monitoring.
Posted Nov 18, 2025 - 16:04 UTC

Identified

The authentication provider is having an issue. They are working on the fix.
Posted Nov 18, 2025 - 15:04 UTC
This incident affected: Management Portal (Management Portal - US-East-2).