sev1-auction-manager-dns-redirection
Incident Report for Topsort
Resolved
This incident has been resolved.
Posted May 29, 2023 - 18:49 UTC
Monitoring
DNS records were updated and cascaded into service unavailability for `ts-ireland.app.topsort.ai` & `ts-oregon.app.topsort.ai`.
Fix has been submitted and currently waiting for DNS changes to propagate into the fix
Posted May 29, 2023 - 18:44 UTC
This incident affected: Management Portal (Management Portal - EU-west-1).